{"section":"known-issues","requestedLocale":"pt","requestedSlug":"ocorreu-o-erro-erro-ao-listar-as-dependencias-do-espaco-de-trabalho-ao-tentar-acessar-uma-conta","locale":"pt","slug":"ocorreu-o-erro-erro-ao-listar-as-dependencias-do-espaco-de-trabalho-ao-tentar-acessar-uma-conta","path":"docs/pt/known-issues/Apps/ocorreu-o-erro-erro-ao-listar-as-dependencias-do-espaco-de-trabalho-ao-tentar-acessar-uma-conta.md","branch":"main","content":">ℹ️ Este problema conhecido foi traduzido automaticamente do inglês.\n\n## Sumário\n\nAo tentar acessar uma conta que está inativa há muito tempo ou que não foi atualizada, você pode ver o seguinte erro:\n\n\\{\"code\": \"route_map_error\",\"message\": \"Erro ao buscar dados de origem para o mapa de rotas: Erro ao listar as dependências do espaço de trabalho: (500 generic_error em http://infra.io.vtex.com/apps/v0//master/v2/apps?fields=_activationDate%2C_isRoot%2C_resolvedDependencies%2CcredentialType%2Clink%2Cname%2Cpolicies%2Cregistry%2Cvendor%2Cversion) Erro ao listar as dependências do espaço de trabalho: Falha ao obter as dependências instaladas: Falha ao ler os dados do cache: Não foi possível buscar os dados do cache remoto: foram obtidos 4 elementos no endereço de informações do cluster, esperados 2 ou 3\",\"requestId\": \"\"\\}\n\nIsso ocorre porque o gerenciador de servidores não atualiza esses dados. contas, visto que estão inacessíveis há muito tempo. O problema está relacionado a uma atualização em nossa infraestrutura de cache.\n\n## Simulação\n\nÉ difícil simular; você precisaria de uma conta antiga. Esse problema também impedirá o acesso ao administrador da conta; não é possível fazer login usando a CLI. É algo que provavelmente ocorrerá em contas de franquia ou de vendedor.\n\n## Workaround\n\nAbra um chamado para a PS Apps para que possamos implementar a solução alternativa."}